FlyCam-One "neue Auflage-Fehler beseitigt"
Startseite Forum Topliste / Links RC-Treffpunkte Veranstaltungskalender Newsletter
Modellbau-Forum
Forum-Startseite       Mitglieder    Kalender    Wer ist online?
Willkommen Gast ( Login | Registrieren )
        



FlyCam-One "neue Auflage-Fehler... Erweitern / Minimieren
Autor
Nachricht
verfasst 21.04.2007 12:28:49


Forum Neuling

Forum NeulingForum NeulingForum NeulingForum NeulingForum NeulingForum NeulingForum NeulingForum Neuling

Gruppe: Forum Mitglieder
Letztes Login: 29.10.2007 11:28:51
Beiträge: 13, Besuche: 181
Wer schon in den ersten Tagen die FlyCam-One gekauft hat, dürfte ziemlich enttäuscht über die Qualität der Videos sein. Ständig waren kleine rote Ringe zu sehen als ob man einen kleinen Stein ins Wasser wirft. Endlich wurde dieser Fehler behoben !
Die Ursache dafür ist die LED, die genau wie das Objektiv der Cam unmittelbar auf der Platine sitzt. Da es keine Abgrenzung zwischen der LED und dem Objektiv gab wurde das Licht der LED immer mit aufgenommen und sorgte somit für diese schlechte Qualität !!!
Wie gesagt das ist nun vorbei ! Wer noch die alte Cam hat oder besser gesagt die der ersten Generation, sollte diese vorsichtig öffnen und mit etwas Silikon (nicht klar) die LED neu einfassen. Schon ist das Ärgernis beseitigt.


Ich fliege z.Z.
DF 5/6 & DF 5/4
DF 22E mit 30A & 180erBL
DF 76B mit 30A & 180erBL
Silver Flash SF60 2-3D, 33A-Regler,Outrunner,Carbon-Blätter, Alu-Heck,LED-Blitzer,Flycam,Gyro WK-G011,Sender-WK1001
Beitrag #5497
« Vorheriger Beitrag | Nächster Beitrag »


Lesen diesen Beitrag Erweitern / Minimieren
Aktive Benutzer: 0 (0 Gäste, 0 Mitglieder, 0 Anonyme Mitglieder)
Niemand schaut sich den Beitrag an.
Moderatoren: Admin

Ihre Berechtigungen Erweitern / Minimieren

Zeitzone: GMT +1:00, Uhrzeit: 4:39

Modellbau-Kleinanzeigen.de verwendet InstantForum.NET v4.1.4 © 2017
Dauer: 0,031. 10 Abfragen.
Impressum |  Datenschutzerklärung |  Widerrufsbelehrung |  AGB |